Görüntülenme Sorunu
Incident Report for JurnLaw
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 08, 2021 - 01:19 IDT
Identified
Sorunun kaynağını biliyoruz ve çözmek için çalışmalarımız sürüyor.
Posted May 06, 2021 - 03:57 IDT
This incident affects: JurnLaw Site Geneli.